summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/jikes/jikes-1.19.ebuild')
-rw-r--r--dev-java/jikes/jikes-1.19.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-java/jikes/jikes-1.19.ebuild b/dev-java/jikes/jikes-1.19.ebuild
index 088860c58c54..385b56d7aefd 100644
--- a/dev-java/jikes/jikes-1.19.ebuild
+++ b/dev-java/jikes/jikes-1.19.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jikes/jikes-1.19.ebuild,v 1.3 2004/03/22 04:37:30 zx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jikes/jikes-1.19.ebuild,v 1.4 2004/04/18 14:32:33 zx Exp $
+
+inherit flag-o-matic
DESCRIPTION="IBM's open source, high performance Java compiler"
HOMEPAGE="http://oss.software.ibm.com/developerworks/opensource/jikes/"
@@ -8,13 +10,11 @@ SRC_URI="ftp://www-126.ibm.com/pub/jikes/${PV}/${P}.tar.bz2"
LICENSE="IBM"
SLOT="0"
KEYWORDS="x86 sparc ppc amd64 alpha ia64 ~hppa"
-
DEPEND="virtual/glibc"
DEPEND=""
-S="${WORKDIR}/${P}"
-
src_compile() {
+ filter-flags "-fno-rtti"
./configure \
--prefix=/usr \
--mandir=/usr/share/man \