summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/ocaml/ocaml-3.06.ebuild')
-rw-r--r--dev-lang/ocaml/ocaml-3.06.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-lang/ocaml/ocaml-3.06.ebuild b/dev-lang/ocaml/ocaml-3.06.ebuild
index f09c14cf0adc..a67cf644f78e 100644
--- a/dev-lang/ocaml/ocaml-3.06.ebuild
+++ b/dev-lang/ocaml/ocaml-3.06.ebuild
@@ -1,9 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.06.ebuild,v 1.10 2003/09/07 02:48:39 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.06.ebuild,v 1.11 2004/02/27 19:38:42 seemant Exp $
inherit flag-o-matic
-filter-flags "-fstack-protector"
DESCRIPTION="fast modern type-inferring functional programming language descended from the ML (Meta Language) family"
HOMEPAGE="http://www.ocaml.org/"
@@ -18,6 +17,8 @@ DEPEND="virtual/glibc
tcltk? ( >=dev-lang/tk-3.3.3 )"
src_compile() {
+filter-flags "-fstack-protector"
+
local myconf
use tcltk || myconf="-no-tk"