summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/ruby/ruby-1.8.6_pre1.ebuild')
-rw-r--r--dev-lang/ruby/ruby-1.8.6_pre1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-lang/ruby/ruby-1.8.6_pre1.ebuild b/dev-lang/ruby/ruby-1.8.6_pre1.ebuild
index acecd97eed10..a82a06745a1a 100644
--- a/dev-lang/ruby/ruby-1.8.6_pre1.ebuild
+++ b/dev-lang/ruby/ruby-1.8.6_pre1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ruby/ruby-1.8.6_pre1.ebuild,v 1.2 2007/04/07 16:23:57 pclouds Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ruby/ruby-1.8.6_pre1.ebuild,v 1.3 2007/04/24 11:22:57 rbrown Exp $
WANT_AUTOCONF="latest"
WANT_AUTOMAKE="latest"
@@ -111,8 +111,8 @@ src_install() {
fi
if use examples; then
- dodir ${ROOT}usr/share/doc/${PF}
- cp -pPR sample ${D}/${ROOT}usr/share/doc/${PF}
+ dodir /usr/share/doc/${PF}
+ cp -pPR sample ${D}/usr/share/doc/${PF}
fi
dosym libruby${SLOT/./}$(get_libname ${PV%_*}) /usr/$(get_libdir)/libruby$(get_libname ${PV%.*})