summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libdnsres/libdnsres-0.1a.ebuild')
-rw-r--r--dev-libs/libdnsres/libdnsres-0.1a.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-libs/libdnsres/libdnsres-0.1a.ebuild b/dev-libs/libdnsres/libdnsres-0.1a.ebuild
new file mode 100644
index 000000000000..9a4a969c1bed
--- /dev/null
+++ b/dev-libs/libdnsres/libdnsres-0.1a.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libdnsres/libdnsres-0.1a.ebuild,v 1.1 2006/03/21 23:49:57 jokey Exp $
+
+inherit autotools
+
+DESCRIPTION="a non-blocking DNS resolver library"
+HOMEPAGE="http://www.monkey.org/~provos/libdnsres/"
+SRC_URI="http://www.monkey.org/~provos/${P}.tar.gz"
+
+LICENSE="|| ( as-is BSD )"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="dev-libs/libevent"
+
+src_compile() {
+ econf || die "econf failed"
+ make || die "make failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die "make install failed"
+}