summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/openct/openct-0.6.9.ebuild')
-rw-r--r--dev-libs/openct/openct-0.6.9.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-libs/openct/openct-0.6.9.ebuild b/dev-libs/openct/openct-0.6.9.ebuild
index 625ddee0bc31..ff77ef55c849 100644
--- a/dev-libs/openct/openct-0.6.9.ebuild
+++ b/dev-libs/openct/openct-0.6.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.6.9.ebuild,v 1.9 2007/03/03 23:10:40 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/openct/openct-0.6.9.ebuild,v 1.10 2007/03/10 14:32:53 vapier Exp $
inherit eutils multilib
@@ -56,7 +56,7 @@ src_install() {
pkg_preinst() {
if [[ -e ${ROOT}/usr/$(get_libdir)/libopenct.so.0 ]] ; then
- cp "${ROOT}"/usr/$(get_libdir)/libopenct.so.0 "${IMAGE}"/usr/lib/
+ cp "${ROOT}"/usr/$(get_libdir)/libopenct.so.0 "${D}"/usr/lib/
fi
}