summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/pa_test/pa_test-109.53.02.ebuild')
-rw-r--r--dev-ml/pa_test/pa_test-109.53.02.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-ml/pa_test/pa_test-109.53.02.ebuild b/dev-ml/pa_test/pa_test-109.53.02.ebuild
new file mode 100644
index 000000000000..3b645f895a2c
--- /dev/null
+++ b/dev-ml/pa_test/pa_test-109.53.02.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ml/pa_test/pa_test-109.53.02.ebuild,v 1.1 2014/01/19 15:34:42 aballier Exp $
+
+EAPI="5"
+
+inherit oasis
+
+MY_P=${PN/-/_}-${PV}
+DESCRIPTION="Quotation expanders for assertions"
+HOMEPAGE="http://www.janestreet.com/ocaml"
+SRC_URI="http://ocaml.janestreet.com/ocaml-core/${PV%.*}.00/individual/${MY_P}.tar.gz"
+
+LICENSE="LGPL-2.1-with-linking-exception"
+SLOT="0/${PV}"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=">=dev-ml/type-conv-${PV}:=
+ dev-ml/sexplib:=
+ >=dev-ml/core_kernel-109.60.00:=
+ dev-ml/comparelib:=
+ "
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${MY_P}"