summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.250.0.ebuild')
-rw-r--r--dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.250.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.250.0.ebuild b/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.250.0.ebuild
new file mode 100644
index 000000000000..72cee4169b57
--- /dev/null
+++ b/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.250.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.250.0.ebuild,v 1.1 2015/06/21 18:56:21 dilfridge Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=EDD
+MODULE_VERSION=0.25
+inherit perl-module
+
+DESCRIPTION="Get stock quotes from Yahoo! Finance"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+RDEPEND="
+ dev-perl/libwww-perl
+ virtual/perl-MIME-Base64
+ >=dev-perl/HTML-Parser-2.200.0
+ >=virtual/perl-Text-ParseWords-3.100.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+
+SRC_TEST=online