summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/XML-NamespaceSupport/XML-NamespaceSupport-1.04.ebuild')
-rw-r--r--dev-perl/XML-NamespaceSupport/XML-NamespaceSupport-1.04.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/dev-perl/XML-NamespaceSupport/XML-NamespaceSupport-1.04.ebuild b/dev-perl/XML-NamespaceSupport/XML-NamespaceSupport-1.04.ebuild
new file mode 100644
index 000000000000..232cc975534e
--- /dev/null
+++ b/dev-perl/XML-NamespaceSupport/XML-NamespaceSupport-1.04.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author CC Salvesen <calle@ioslo.net>
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A Perl module that offers a simple to process namespaced XML names"
+SRC_URI="http://cpan.valueclick.com/modules/by-category/11_String_Lang_Text_Proc/XML/${A}"
+HOMEPAGE="http://cpan.valueclick.com/modules/by-category/11_String_Lang_Text_Proc/XML/${P}.readme"
+
+DEPEND=">=sys-devel/perl-5
+ >=dev-libs/libxml2-2.4.1"
+
+src_compile() {
+
+ perl Makefile.PL
+ try make
+ try make test
+}
+
+src_install () {
+
+ try make PREFIX=${D}/usr INSTALLMAN3DIR=${D}/usr/share/man/man3 install
+ dodoc MANIFEST README
+
+}
+
+
+
+
+
+
+
+
+