summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/PEAR-Benchmark/PEAR-Benchmark-1.2.7.ebuild')
-rw-r--r--dev-php/PEAR-Benchmark/PEAR-Benchmark-1.2.7.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-php/PEAR-Benchmark/PEAR-Benchmark-1.2.7.ebuild b/dev-php/PEAR-Benchmark/PEAR-Benchmark-1.2.7.ebuild
new file mode 100644
index 000000000000..b7e80a8b921c
--- /dev/null
+++ b/dev-php/PEAR-Benchmark/PEAR-Benchmark-1.2.7.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Benchmark/PEAR-Benchmark-1.2.7.ebuild,v 1.1 2007/08/17 13:48:37 hoffie Exp $
+
+inherit php-pear-r1 depend.php eutils
+
+DESCRIPTION="Framework to benchmark PHP scripts or function calls."
+LICENSE="PHP"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+pkg_postinst() {
+ has_php
+ if ! built_with_use --missing true =${PHP_PKG} bcmath ; then
+ elog "${PN} can optionally use ${PHP_PKG} bcmath features."
+ elog "If you want those, recompile ${PHP_PKG} with these flags in USE."
+ fi
+}