summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-xrange/pecl-xrange-1.3.2.ebuild')
-rw-r--r--dev-php/pecl-xrange/pecl-xrange-1.3.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-php/pecl-xrange/pecl-xrange-1.3.2.ebuild b/dev-php/pecl-xrange/pecl-xrange-1.3.2.ebuild
new file mode 100644
index 000000000000..bb773c4c4f28
--- /dev/null
+++ b/dev-php/pecl-xrange/pecl-xrange-1.3.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-xrange/pecl-xrange-1.3.2.ebuild,v 1.1 2013/03/18 13:48:00 olemarkus Exp $
+
+EAPI=4
+
+PHP_EXT_NAME="xrange"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+
+USE_PHP="php5-3 php5-4"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="Implementation of weak references"
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"