summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/eyeD3/eyeD3-0.6.2.ebuild')
-rw-r--r--dev-python/eyeD3/eyeD3-0.6.2.ebuild16
1 files changed, 9 insertions, 7 deletions
diff --git a/dev-python/eyeD3/eyeD3-0.6.2.ebuild b/dev-python/eyeD3/eyeD3-0.6.2.ebuild
index 799d4a89ee6f..693edbe2f84d 100644
--- a/dev-python/eyeD3/eyeD3-0.6.2.ebuild
+++ b/dev-python/eyeD3/eyeD3-0.6.2.ebuild
@@ -1,18 +1,20 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/eyeD3/eyeD3-0.6.2.ebuild,v 1.1 2004/08/30 20:56:42 pkdawson Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/eyeD3/eyeD3-0.6.2.ebuild,v 1.1.1.1 2005/11/30 10:10:08 chriswhite Exp $
+
+IUSE=""
inherit distutils
DESCRIPTION="Module for manipulating ID3 (v1 + v2) tags in Python"
HOMEPAGE="http://eyed3.nicfit.net/"
SRC_URI="http://eyed3.nicfit.net/releases/${P}.tar.gz"
-LICENSE="GPL-2"
+LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~x86"
-IUSE=""
-DEPEND=">=virtual/python-2.3"
+KEYWORDS="amd64 ~ppc sparc x86"
+
+DEPEND="=virtual/python-2.3*"
src_compile() {
econf || die
@@ -20,5 +22,5 @@ src_compile() {
}
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR="${D}" install || die
}