summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/twisted-mail/twisted-mail-8.2.0.ebuild')
-rw-r--r--dev-python/twisted-mail/twisted-mail-8.2.0.ebuild14
1 files changed, 14 insertions, 0 deletions
diff --git a/dev-python/twisted-mail/twisted-mail-8.2.0.ebuild b/dev-python/twisted-mail/twisted-mail-8.2.0.ebuild
new file mode 100644
index 000000000000..8f7134e80454
--- /dev/null
+++ b/dev-python/twisted-mail/twisted-mail-8.2.0.ebuild
@@ -0,0 +1,14 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/twisted-mail-8.2.0.ebuild,v 1.1 2009/01/08 22:53:48 patrick Exp $
+
+MY_PACKAGE=Mail
+
+inherit twisted versionator
+
+DESCRIPTION="A Twisted Mail library, server and client"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1-2)*
+ >=dev-python/twisted-names-0.2.0"