summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/storable/storable-0.6.3.ebuild')
-rw-r--r--dev-ruby/storable/storable-0.6.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-ruby/storable/storable-0.6.3.ebuild b/dev-ruby/storable/storable-0.6.3.ebuild
new file mode 100644
index 000000000000..278aa08160e8
--- /dev/null
+++ b/dev-ruby/storable/storable-0.6.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/storable/storable-0.6.3.ebuild,v 1.1 2010/02/20 20:01:12 flameeyes Exp $
+
+EAPI=2
+
+USE_RUBY="ruby18 ruby19 jruby"
+
+RUBY_FAKEGEM_TASK_TEST=""
+RESTRICT=test
+
+RUBY_FAKEGEM_TASK_DOC="rdoc"
+RUBY_FAKEGEM_DOCDIR="doc"
+RUBY_FAKEGEM_EXTRADOC="CHANGES.txt README.rdoc"
+
+RUBY_FAKEGEM_BINWRAP="ec2sh"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Marshal Ruby classes into and out of multiple formats"
+HOMEPAGE="http://solutious.com/"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""