summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tex/foiltex/foiltex-2.1.4b.ebuild')
-rw-r--r--dev-tex/foiltex/foiltex-2.1.4b.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-tex/foiltex/foiltex-2.1.4b.ebuild b/dev-tex/foiltex/foiltex-2.1.4b.ebuild
new file mode 100644
index 000000000000..e66b4244a5f4
--- /dev/null
+++ b/dev-tex/foiltex/foiltex-2.1.4b.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-tex/foiltex/foiltex-2.1.4b.ebuild,v 1.1 2009/06/17 07:39:39 aballier Exp $
+
+inherit latex-package
+
+S=${WORKDIR}/${PN}
+
+DESCRIPTION="LaTeX package used to create foils and slides"
+HOMEPAGE="ftp://ftp.dante.de/tex-archive/help/Catalogue/entries/foiltex.html"
+# Taken from http://www.ctan.org/get/macros/latex/contrib/foiltex.zip
+SRC_URI="mirror://gentoo/${P}.zip"
+
+LICENSE="as-is"
+#for License details see /usr/share/doc/${PF}/foiltex.ins
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+TEXMF=/usr/share/texmf-site
+DEPEND="app-arch/unzip"
+RDEPEND=""
+
+src_install () {
+ latex-package_src_doinstall all
+ dodoc "${S}/README"
+}