summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/gcalctool/gcalctool-4.3.51.ebuild')
-rw-r--r--gnome-extra/gcalctool/gcalctool-4.3.51.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/gnome-extra/gcalctool/gcalctool-4.3.51.ebuild b/gnome-extra/gcalctool/gcalctool-4.3.51.ebuild
new file mode 100644
index 000000000000..7e195abb196d
--- /dev/null
+++ b/gnome-extra/gcalctool/gcalctool-4.3.51.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/gcalctool/gcalctool-4.3.51.ebuild,v 1.1 2004/03/31 22:10:39 foser Exp $
+
+inherit gnome2
+
+DESCRIPTION="A scientific calculator for Gnome2"
+HOMEPAGE="http://calctool.sourceforge.net/"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~hppa ~alpha ~ia64 ~amd64 ~mips"
+IUSE=""
+
+RDEPEND=">=x11-libs/gtk+-2
+ >=gnome-base/libgnome-2
+ >=gnome-base/libgnomeui-2
+ >=gnome-base/gconf-1.2"
+
+DEPEND="${RDEPEND}
+ app-text/scrollkeeper
+ dev-util/pkgconfig"
+
+DOCS="AUTHORS COPYING ChangeLog NEWS README TODO MAINTAINERS"
+
+src_install() {
+
+ gnome2_src_install
+
+ # remove symlink that conflicts with <2.3 gnome-utils
+ rm -f ${D}/usr/bin/gnome-calculator
+
+}