summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/konsole/konsole-4.4.5.ebuild')
-rw-r--r--kde-base/konsole/konsole-4.4.5.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/kde-base/konsole/konsole-4.4.5.ebuild b/kde-base/konsole/konsole-4.4.5.ebuild
new file mode 100644
index 000000000000..4cdbd8a50a55
--- /dev/null
+++ b/kde-base/konsole/konsole-4.4.5.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konsole/konsole-4.4.5.ebuild,v 1.1 2010/06/30 15:36:23 alexxy Exp $
+
+EAPI="3"
+
+KMNAME="kdebase-apps"
+inherit kde4-meta
+
+DESCRIPTION="X terminal for use with KDE."
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug +handbook"
+
+COMMONDEPEND="
+ !aqua? (
+ x11-libs/libX11
+ x11-libs/libXext
+ >=x11-libs/libxklavier-3.2
+ x11-libs/libXrender
+ x11-libs/libXtst
+ )
+"
+DEPEND="${COMMONDEPEND}
+ !aqua? (
+ x11-apps/bdftopcf
+ x11-proto/kbproto
+ x11-proto/renderproto
+ )
+"
+RDEPEND="${COMMONDEPEND}"
+
+PATCHES=(
+ "${FILESDIR}/${PN}-4.4.2-remember-size.patch"
+)