summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/superkaramba/superkaramba-4.1.4.ebuild')
-rw-r--r--kde-base/superkaramba/superkaramba-4.1.4.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-base/superkaramba/superkaramba-4.1.4.ebuild b/kde-base/superkaramba/superkaramba-4.1.4.ebuild
new file mode 100644
index 000000000000..17bc07c9a28c
--- /dev/null
+++ b/kde-base/superkaramba/superkaramba-4.1.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/superkaramba/superkaramba-4.1.4.ebuild,v 1.1 2009/01/13 23:34:13 alexxy Exp $
+
+EAPI="2"
+
+KMNAME=kdeutils
+inherit kde4-meta
+
+DESCRIPTION="A tool to create interactive applets for the KDE desktop."
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE="debug htmlhandbook python"
+
+COMMONDEPEND="
+ kde-base/qimageblitz
+ >=kde-base/libplasma-$PV:$SLOT
+ python? ( dev-lang/python )"
+DEPEND="${COMMONDEPEND}"
+RDEPEND="${COMMONDEPEND}"
+
+PATCHES=("${FILESDIR}/${PN}-as-needed.patch")
+
+src_configure() {
+ mycmakeargs="${mycmakeargs}
+ $(cmake-utils_use_with python PythonLibs)"
+
+ kde4-meta_src_configure
+}