summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/waffle/waffle-9999.ebuild')
-rw-r--r--media-libs/waffle/waffle-9999.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/media-libs/waffle/waffle-9999.ebuild b/media-libs/waffle/waffle-9999.ebuild
index 4fbc717a2263..674d7b0a6ab5 100644
--- a/media-libs/waffle/waffle-9999.ebuild
+++ b/media-libs/waffle/waffle-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/waffle/waffle-9999.ebuild,v 1.2 2014/01/24 02:38:01 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/waffle/waffle-9999.ebuild,v 1.3 2014/06/18 19:58:04 mgorny Exp $
EAPI=5
@@ -27,14 +27,14 @@ SLOT="0"
IUSE="doc egl gbm test wayland"
RDEPEND="
- media-libs/mesa[egl?,gbm?,${MULTILIB_USEDEP}]
- virtual/opengl[${MULTILIB_USEDEP}]
- wayland? ( >=dev-libs/wayland-1.0[${MULTILIB_USEDEP}] )
- gbm? ( virtual/udev[${MULTILIB_USEDEP}] )
- x11-libs/libX11[${MULTILIB_USEDEP}]
- x11-libs/libxcb[${MULTILIB_USEDEP}]"
+ >=media-libs/mesa-9.1.6[egl?,gbm?,${MULTILIB_USEDEP}]
+ >=virtual/opengl-7.0-r1[${MULTILIB_USEDEP}]
+ wayland? ( >=dev-libs/wayland-1.0.6[${MULTILIB_USEDEP}] )
+ gbm? ( >=virtual/udev-208-r2[${MULTILIB_USEDEP}] )
+ >=x11-libs/libX11-1.6.2[${MULTILIB_USEDEP}]
+ >=x11-libs/libxcb-1.9.1[${MULTILIB_USEDEP}]"
DEPEND="${RDEPEND}
- x11-proto/xcb-proto[${MULTILIB_USEDEP}]
+ >=x11-proto/xcb-proto-1.8-r3[${MULTILIB_USEDEP}]
doc? (
dev-libs/libxslt
app-text/docbook-xml-dtd:4.2