summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-plugins/gmpc-extraplaylist/gmpc-extraplaylist-0.17.0.ebuild')
-rw-r--r--media-plugins/gmpc-extraplaylist/gmpc-extraplaylist-0.17.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/media-plugins/gmpc-extraplaylist/gmpc-extraplaylist-0.17.0.ebuild b/media-plugins/gmpc-extraplaylist/gmpc-extraplaylist-0.17.0.ebuild
new file mode 100644
index 000000000000..4b5023ab0c5d
--- /dev/null
+++ b/media-plugins/gmpc-extraplaylist/gmpc-extraplaylist-0.17.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/gmpc-extraplaylist/gmpc-extraplaylist-0.17.0.ebuild,v 1.1 2008/12/26 19:30:33 angelos Exp $
+
+inherit multilib
+
+DESCRIPTION="This plugin adds a second pane showing the playlist"
+HOMEPAGE="http://gmpcwiki.sarine.nl/index.php/Extra_playlist"
+SRC_URI="mirror://sourceforge/musicpd/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+RDEPEND=">=media-sound/gmpc-${PV}
+ dev-libs/libxml2"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_install () {
+ emake DESTDIR="${D}" install || die
+}