summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/netperf/netperf-2.4.0.ebuild')
-rw-r--r--net-analyzer/netperf/netperf-2.4.0.ebuild15
1 files changed, 5 insertions, 10 deletions
diff --git a/net-analyzer/netperf/netperf-2.4.0.ebuild b/net-analyzer/netperf/netperf-2.4.0.ebuild
index b0d6894e1bfb..7c972dfc3539 100644
--- a/net-analyzer/netperf/netperf-2.4.0.ebuild
+++ b/net-analyzer/netperf/netperf-2.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/netperf/netperf-2.4.0.ebuild,v 1.1 2005/05/30 17:02:54 strerror Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/netperf/netperf-2.4.0.ebuild,v 1.1.1.1 2005/11/30 10:12:24 chriswhite Exp $
inherit flag-o-matic
@@ -20,11 +20,6 @@ KEYWORDS="~x86 ~sparc ~ia64 ~alpha ~amd64 ~ppc64 ~ppc ~ppc-macos"
IUSE=""
-src_compile() {
- econf || die
- emake || die
-}
-
src_install () {
einstall || die
@@ -34,11 +29,11 @@ src_install () {
mv ${D}/usr/{bin,sbin}/netserver || die
# init.d / conf.d
- exeinto /etc/init.d ; newexe ${FILESDIR}/${PN}-2.2-init netperf
- insinto /etc/conf.d ; newins ${FILESDIR}/${PN}-2.2-conf netperf
+ newinitd ${FILESDIR}/${PN}-2.2-init netperf
+ newconfd ${FILESDIR}/${PN}-2.2-conf netperf
# documentation and example scripts
dodoc AUTHORS ChangeLog COPYING NEWS README Release_Notes doc/netperf.pdf
- mkdir ${D}/usr/share/doc/${PF}/examples
- mv ${D}/usr/bin/*_script ${D}//usr/share/doc/${PF}/examples
+ dodir /usr/share/doc/${PF}/examples
+ mv ${D}/usr/bin/*_script ${D}/usr/share/doc/${PF}/examples
}