summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/udhcp/udhcp-0.9.8.ebuild')
-rw-r--r--net-misc/udhcp/udhcp-0.9.8.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-misc/udhcp/udhcp-0.9.8.ebuild b/net-misc/udhcp/udhcp-0.9.8.ebuild
new file mode 100644
index 000000000000..383783670abf
--- /dev/null
+++ b/net-misc/udhcp/udhcp-0.9.8.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/udhcp/udhcp-0.9.8.ebuild,v 1.1 2002/12/31 01:09:26 vapier Exp $
+
+DESCRIPTION="udhcp Server/Client Package"
+HOMEPAGE="http://udhcp.busybox.net/"
+SRC_URI="http://udhcp.busybox.net/source/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 sparc"
+
+DEPEND=""
+
+src_compile() {
+ emake SYSLOG=1 || die
+}
+
+src_install() {
+ dodir /usr/sbin
+ dodir /usr/bin
+ dodir /sbin
+ dodir /etc
+ install -m644 samples/udhcpd.conf ${D}/etc
+ make prefix=${D}/usr SBINDIR=${D}/sbin install || die
+}