summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/baselayout/baselayout-1.11.1.ebuild')
-rw-r--r--sys-apps/baselayout/baselayout-1.11.1.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/sys-apps/baselayout/baselayout-1.11.1.ebuild b/sys-apps/baselayout/baselayout-1.11.1.ebuild
index 2588c1c6315a..3e53e8541cc3 100644
--- a/sys-apps/baselayout/baselayout-1.11.1.ebuild
+++ b/sys-apps/baselayout/baselayout-1.11.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/baselayout/baselayout-1.11.1.ebuild,v 1.1 2004/09/27 23:31:05 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/baselayout/baselayout-1.11.1.ebuild,v 1.2 2004/09/29 05:02:34 vapier Exp $
inherit flag-o-matic eutils
@@ -31,6 +31,9 @@ DEPEND="virtual/os-headers"
src_unpack() {
unpack ${A}
+ # Let glibc handle nscd #43076
+ rm ${S}/init.d/nscd
+
# Fix Sparc specific stuff
if [[ ${ARCH} == sparc ]]; then
sed -i -e 's:KEYMAP="us":KEYMAP="sunkeymap":' ${S}/etc/rc.conf || die