summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/groff/groff-1.15-r1.ebuild')
-rw-r--r--sys-apps/groff/groff-1.15-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-apps/groff/groff-1.15-r1.ebuild b/sys-apps/groff/groff-1.15-r1.ebuild
index 306265cf41ab..6f040e59e0c0 100644
--- a/sys-apps/groff/groff-1.15-r1.ebuild
+++ b/sys-apps/groff/groff-1.15-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/groff/groff-1.15-r1.ebuild,v 1.2 2000/08/16 04:38:26 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/groff/groff-1.15-r1.ebuild,v 1.3 2000/09/15 20:09:19 drobbins Exp $
P=groff-1.15
A=${P}.tar.gz
@@ -11,13 +11,13 @@ SRC_URI="ftp://prep.ai.mit.edu/gnu/groff/${A}"
HOMEPAGE="http://www.gnu.org/software/groff/groff.html"
src_compile() {
- ./configure --host=${CHOST} --prefix=/usr
+ try ./configure --host=${CHOST} --prefix=/usr
cd ${S}/tmac
mv Makefile.sub Makefile.sub.orig
sed -e "s/all: stamp-strip stamp-wrap/all: stamp-strip/" Makefile.sub.orig > Makefile.sub
#fixed some things with the build process using good 'ol sed
cd ${S}
- make
+ try make
}
src_install() {