summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/db/db-4.2.52_p4-r2.ebuild')
-rw-r--r--sys-libs/db/db-4.2.52_p4-r2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-libs/db/db-4.2.52_p4-r2.ebuild b/sys-libs/db/db-4.2.52_p4-r2.ebuild
index 0929025281d6..c4e280bed688 100644
--- a/sys-libs/db/db-4.2.52_p4-r2.ebuild
+++ b/sys-libs/db/db-4.2.52_p4-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-4.2.52_p4-r2.ebuild,v 1.16 2009/03/14 12:54:49 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-4.2.52_p4-r2.ebuild,v 1.17 2009/07/30 11:01:33 pauldv Exp $
inherit eutils gnuconfig db java-pkg-opt-2
@@ -78,7 +78,7 @@ src_compile() {
[[ -n ${CBUILD} ]] && myconf="${myconf} --build=${CBUILD}"
# the entire testsuite needs the TCL functionality
- if use tcl && has test $FEATURES; then
+ if use tcl && use test; then
myconf="${myconf} --enable-test"
else
myconf="${myconf} --disable-test"