summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apache/mod_fastcgi')
-rw-r--r--www-apache/mod_fastcgi/ChangeLog8
-rw-r--r--www-apache/mod_fastcgi/mod_fastcgi-2.4.7_pre0910052141.ebuild26
2 files changed, 33 insertions, 1 deletions
diff --git a/www-apache/mod_fastcgi/ChangeLog b/www-apache/mod_fastcgi/ChangeLog
index 5eabccb75c15..228a6e16805d 100644
--- a/www-apache/mod_fastcgi/ChangeLog
+++ b/www-apache/mod_fastcgi/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for www-apache/mod_fastcgi
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_fastcgi/ChangeLog,v 1.8 2009/09/19 11:17:04 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_fastcgi/ChangeLog,v 1.9 2009/10/10 06:16:32 hanno Exp $
+
+*mod_fastcgi-2.4.7_pre0910052141 (10 Oct 2009)
+
+ 10 Oct 2009; Hanno Boeck <hanno@gentoo.org>
+ +mod_fastcgi-2.4.7_pre0910052141.ebuild:
+ New snapshot from upstream.
19 Sep 2009; Markus Meier <maekke@gentoo.org>
mod_fastcgi-2.4.7_pre0811090952.ebuild:
diff --git a/www-apache/mod_fastcgi/mod_fastcgi-2.4.7_pre0910052141.ebuild b/www-apache/mod_fastcgi/mod_fastcgi-2.4.7_pre0910052141.ebuild
new file mode 100644
index 000000000000..139a4988838b
--- /dev/null
+++ b/www-apache/mod_fastcgi/mod_fastcgi-2.4.7_pre0910052141.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_fastcgi/mod_fastcgi-2.4.7_pre0910052141.ebuild,v 1.1 2009/10/10 06:16:32 hanno Exp $
+
+inherit apache-module
+
+MY_P="${PN}-SNAP-${PV/2.4.7_pre/}"
+
+DESCRIPTION="FastCGI is a open extension to CGI without the limitations of server specific APIs."
+HOMEPAGE="http://fastcgi.com/"
+SRC_URI="http://www.fastcgi.com/dist/${MY_P}.tar.gz"
+
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+LICENSE="FastCGI"
+IUSE=""
+
+APXS2_ARGS="-c mod_fastcgi.c fcgi*.c"
+APACHE2_MOD_CONF="20_${PN}"
+APACHE2_MOD_DEFINE="FASTCGI"
+
+DOCFILES="CHANGES README docs/LICENSE.TERMS docs/mod_fastcgi.html"
+
+S="${WORKDIR}/${MY_P}"
+
+need_apache