summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xhost/xhost-1.0.5.ebuild')
-rw-r--r--x11-apps/xhost/xhost-1.0.5.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/x11-apps/xhost/xhost-1.0.5.ebuild b/x11-apps/xhost/xhost-1.0.5.ebuild
new file mode 100644
index 000000000000..ed9b79018811
--- /dev/null
+++ b/x11-apps/xhost/xhost-1.0.5.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xhost/xhost-1.0.5.ebuild,v 1.1 2012/03/23 15:33:15 chithanh Exp $
+
+EAPI=4
+
+inherit xorg-2
+
+DESCRIPTION="Controls host and/or user access to a running X server."
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE="ipv6"
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXmu
+ x11-libs/libXau"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ CONFIGURE_OPTIONS="$(use_enable ipv6)"
+}