summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-base/xorg-x11/xorg-x11-6.8.0-r1.ebuild')
-rw-r--r--x11-base/xorg-x11/xorg-x11-6.8.0-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/x11-base/xorg-x11/xorg-x11-6.8.0-r1.ebuild b/x11-base/xorg-x11/xorg-x11-6.8.0-r1.ebuild
index c613fdcca4c7..468d3db717a0 100644
--- a/x11-base/xorg-x11/xorg-x11-6.8.0-r1.ebuild
+++ b/x11-base/xorg-x11/xorg-x11-6.8.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-base/xorg-x11/xorg-x11-6.8.0-r1.ebuild,v 1.8 2004/09/22 09:06:41 spyderous Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-base/xorg-x11/xorg-x11-6.8.0-r1.ebuild,v 1.9 2004/09/25 07:49:56 vapier Exp $
# Set TDFX_RISKY to "yes" to get 16-bit, 1024x768 or higher on low-memory
# voodoo3 cards.
@@ -135,7 +135,7 @@ cflag_setup() {
fi
;;
# gcc-3.3.2 causes invalid insn error
- hppa ) replace-cpu-flags 1.0 2.0 ;;
+ hppa ) replace-cpu-flags 2.0 1.0 ;;
esac
# Recently there has been a lot of stability problem in Gentoo-land. Many
@@ -289,8 +289,8 @@ host_def_setup() {
if [ "`gcc-major-version`" -eq "3" -a "`gcc-minor-version`" -le "2" ]
then
- replace-cpu-flags "pentium3" "pentium4"
- replace-cpu-flags "athlon-tbird" "athlon"
+ replace-cpu-flags pentium4 pentium3
+ replace-cpu-flags athlon athlon-tbird
fi
#to fix #56702 for now, thanks Spanky
@@ -300,7 +300,7 @@ host_def_setup() {
# Try a fix for #49310, see #50931 for more info. <spyderous>
if [ "`is-flag -fomit-frame-pointer`" ]
then
- replace-cpu-flags "i586" "k6" "k6-2" "k6-3"
+ replace-cpu-flags k6 k6-2 k6-3 i586
fi
# Without this, modules breaks with gcc3