summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/asapm/asapm-2.10.ebuild')
-rw-r--r--x11-plugins/asapm/asapm-2.10.ebuild17
1 files changed, 8 insertions, 9 deletions
diff --git a/x11-plugins/asapm/asapm-2.10.ebuild b/x11-plugins/asapm/asapm-2.10.ebuild
index 5017c2792c92..d37d6d439c62 100644
--- a/x11-plugins/asapm/asapm-2.10.ebuild
+++ b/x11-plugins/asapm/asapm-2.10.ebuild
@@ -1,31 +1,30 @@
-# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/asapm/asapm-2.10.ebuild,v 1.1 2002/11/03 16:09:24 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/asapm/asapm-2.10.ebuild,v 1.1.1.1 2005/11/30 10:10:52 chriswhite Exp $
-S=${WORKDIR}/${P}
+inherit eutils
DESCRIPTION="APM monitor for AfterStep"
-
SRC_URI="http://www.tigr.net/afterstep/download/asapm/asapm-2.10.tar.gz"
HOMEPAGE="http://www.tigr.net/afterstep/list.pl"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 sparc sparc64"
+IUSE=""
+KEYWORDS="x86 sparc "
-DEPEND="virtual/glibc virtual/x11"
+DEPEND="virtual/libc virtual/x11"
src_compile() {
./configure --infodir=/usr/share/info --mandir=/usr/share/man --prefix=/usr --host=${CHOST} || die
- patch -p0 < ${FILESDIR}/${PF}-gentoo.diff
+ epatch ${FILESDIR}/${PF}-gentoo.diff
emake || die
}
src_install () {
-
dodir usr/bin
dodir usr/share/man/man1
-
+
make prefix=${D} install || die
}