summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/mythtv-themes/mythtv-themes-0.21_beta16297.ebuild')
-rw-r--r--x11-themes/mythtv-themes/mythtv-themes-0.21_beta16297.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-themes/mythtv-themes/mythtv-themes-0.21_beta16297.ebuild b/x11-themes/mythtv-themes/mythtv-themes-0.21_beta16297.ebuild
new file mode 100644
index 000000000000..c3717086c953
--- /dev/null
+++ b/x11-themes/mythtv-themes/mythtv-themes-0.21_beta16297.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/mythtv-themes/mythtv-themes-0.21_beta16297.ebuild,v 1.1 2008/02/28 15:57:29 cardoe Exp $
+
+inherit qt3 mythtv subversion
+
+DESCRIPTION="A collection of themes for the MythTV project."
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="$(qt_min_version 3.3)
+ >=media-tv/mythtv-${PV}"
+
+src_compile() {
+ ./configure --prefix="${ROOT}"/usr || die "configure died"
+
+ ${QTDIR}/bin/qmake QMAKE=${QTDIR}/bin/qmake -o "Makefile" myththemes.pro || die "qmake failed"
+}
+
+src_install() {
+ einstall INSTALL_ROOT="${D}" || die "install failed"
+}