summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/openbox/openbox-2.1.2.ebuild')
-rw-r--r--x11-wm/openbox/openbox-2.1.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-wm/openbox/openbox-2.1.2.ebuild b/x11-wm/openbox/openbox-2.1.2.ebuild
new file mode 100644
index 000000000000..452461dcced6
--- /dev/null
+++ b/x11-wm/openbox/openbox-2.1.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header
+
+inherit commonbox
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Window manager based on BlackBox"
+SRC_URI="http://icculus.org/${PN}/releases/${P}.tar.gz"
+HOMEPAGE="http://icculus.org/${PN}"
+
+SLOT="1"
+LICENSE="BSD"
+KEYWORDS="x86 sparc sparc64"
+
+MYBIN="${PN}"
+mydoc="CHANGE* TODO LICENSE data/README*"
+myconf="--enable-xinerama"
+BOOTSTRAP="1"
+
+src_install() {
+
+ commonbox_src_install
+}