summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-pam/python-pam-0.1.4.ebuild')
-rw-r--r--dev-python/python-pam/python-pam-0.1.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/python-pam/python-pam-0.1.4.ebuild b/dev-python/python-pam/python-pam-0.1.4.ebuild
new file mode 100644
index 0000000..430a527
--- /dev/null
+++ b/dev-python/python-pam/python-pam-0.1.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+# Ebuild generated by g-pypi 0.2.2 (rev. 214)
+
+EAPI=4
+#RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+MY_PN=${PN#python-}
+DESCRIPTION="An interface to the Pluggable Authentication Modules (PAM) library
+on linux, written in pure python (using ctypes)"
+HOMEPAGE="http://atlee.ca/software/pam"
+SRC_URI="mirror://pypi/p/${MY_PN}/${MY_PN}-${PV}.tar.gz"
+LICENSE="BSD-2"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+
+src_install() {
+ distutils_src_install
+}