summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/libantlr3c/libantlr3c-3.1.3.ebuild')
-rw-r--r--dev-java/libantlr3c/libantlr3c-3.1.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-java/libantlr3c/libantlr3c-3.1.3.ebuild b/dev-java/libantlr3c/libantlr3c-3.1.3.ebuild
new file mode 100644
index 0000000..12ffdc6
--- /dev/null
+++ b/dev-java/libantlr3c/libantlr3c-3.1.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+inherit eutils
+
+DESCRIPTION="ANother Tool for Language Recognition"
+HOMEPAGE="http://www.antlr.org"
+SRC_URI="${HOMEPAGE}/download/C/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+
+IUSE=""
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+}