diff options
author | Christian Heimes <christian@cheimes.de> | 2012-12-12 12:57:03 +0100 |
---|---|---|
committer | Christian Heimes <christian@cheimes.de> | 2012-12-12 12:57:03 +0100 |
commit | e6f228011eb6dda360685d62b15a4263ae3f1960 (patch) | |
tree | 688b7f6d146bcb95a3164e6576040d1d830a7139 /setup.py | |
parent | Fix cross compiling issue in setup.py, ensure that lib_dirs and inc_dirs are (diff) | |
parent | Just to be sure, initialize with a copy of the compiler's lib and inc dirs. (diff) | |
download | cpython-e6f228011eb6dda360685d62b15a4263ae3f1960.tar.gz cpython-e6f228011eb6dda360685d62b15a4263ae3f1960.tar.bz2 cpython-e6f228011eb6dda360685d62b15a4263ae3f1960.zip |
Just to be sure, initialize with a copy of the compiler's lib and inc dirs.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -507,8 +507,8 @@ class PyBuildExt(build_ext): ] inc_dirs = self.compiler.include_dirs + ['/usr/include'] else: - lib_dirs = [] - inc_dirs = [] + lib_dirs = self.compiler.library_dirs[:] + inc_dirs = self.compiler.include_dirs[:] exts = [] missing = [] |