aboutsummaryrefslogtreecommitdiff
path: root/test
diff options
context:
space:
mode:
authorZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2018-10-10 11:50:57 +0200
committerZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2018-10-10 11:50:57 +0200
commit9b0ca01903ebc782d59c5526cd602a80e8367674 (patch)
treeb26bb4e44b05b37b14ea7b4dda0294675cf314d4 /test
parentman: fix typo (diff)
downloadsystemd-9b0ca01903ebc782d59c5526cd602a80e8367674.tar.gz
systemd-9b0ca01903ebc782d59c5526cd602a80e8367674.tar.bz2
systemd-9b0ca01903ebc782d59c5526cd602a80e8367674.zip
meson: rename cpp_cmd to cxx_cmd
cpp is a really bad alias for c++ because it's also the name of the preprocessor. Let's rename the variable.
Diffstat (limited to 'test')
-rw-r--r--test/fuzz/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/fuzz/meson.build b/test/fuzz/meson.build
index b411e9691..daec2ead8 100644
--- a/test/fuzz/meson.build
+++ b/test/fuzz/meson.build
@@ -9,7 +9,7 @@ sanitize_address = custom_target(
'fuzzers',
'-Db_lundef=false -Db_sanitize=address',
' '.join(cc.cmd_array()),
- cpp_cmd])
+ cxx_cmd])
sanitizers = [['address', sanitize_address]]