aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2020-03-27 23:41:56 -0700
committerMatt Turner <mattst88@gentoo.org>2020-03-28 00:39:12 -0700
commit4d77d571a7fbc96fc1c2fee2f8709eee9c73010d (patch)
tree71103deb3ca5878e2ffd72f2ea140b35ea6611d5 /targets/stage2
parentsetup.py: Update metadata (diff)
downloadcatalyst-4d77d571a7fbc96fc1c2fee2f8709eee9c73010d.tar.gz
catalyst-4d77d571a7fbc96fc1c2fee2f8709eee9c73010d.tar.bz2
catalyst-4d77d571a7fbc96fc1c2fee2f8709eee9c73010d.zip
targets: Remove redundancy filenames
Signed-off-by: Matt Turner <mattst88@gentoo.org>
Diffstat (limited to 'targets/stage2')
-rwxr-xr-xtargets/stage2/chroot.sh (renamed from targets/stage2/stage2-chroot.sh)0
-rwxr-xr-xtargets/stage2/controller.sh (renamed from targets/stage2/stage2-controller.sh)4
-rwxr-xr-xtargets/stage2/preclean-chroot.sh (renamed from targets/stage2/stage2-preclean-chroot.sh)0
3 files changed, 2 insertions, 2 deletions
diff --git a/targets/stage2/stage2-chroot.sh b/targets/stage2/chroot.sh
index 5fac858f..5fac858f 100755
--- a/targets/stage2/stage2-chroot.sh
+++ b/targets/stage2/chroot.sh
diff --git a/targets/stage2/stage2-controller.sh b/targets/stage2/controller.sh
index 25e51208..efa57648 100755
--- a/targets/stage2/stage2-controller.sh
+++ b/targets/stage2/controller.sh
@@ -13,11 +13,11 @@ case $1 in
shift
export clst_packages="$*"
exec_in_chroot \
- ${clst_shdir}/${clst_target}/${clst_target}-chroot.sh
+ ${clst_shdir}/${clst_target}/chroot.sh
;;
preclean)
- exec_in_chroot ${clst_shdir}/${clst_target}/${clst_target}-preclean-chroot.sh
+ exec_in_chroot ${clst_shdir}/${clst_target}/preclean-chroot.sh
;;
clean)
diff --git a/targets/stage2/stage2-preclean-chroot.sh b/targets/stage2/preclean-chroot.sh
index 3b693d81..3b693d81 100755
--- a/targets/stage2/stage2-preclean-chroot.sh
+++ b/targets/stage2/preclean-chroot.sh