aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven 'sleipnir' Rebhan <odinshorse@googlemail.com>2009-05-08 21:03:42 +0000
committerSven 'sleipnir' Rebhan <odinshorse@googlemail.com>2009-05-08 21:03:42 +0000
commit1b8893215fa14c0a9b661e948d85865066417c91 (patch)
tree46cee45f03f04513467ebf915039670dd4c9c416 /dev-python
parentBumping the framework to version 0.5.1 and deleting old versions. (diff)
downloadembedded-cross-1b8893215fa14c0a9b661e948d85865066417c91.tar.gz
embedded-cross-1b8893215fa14c0a9b661e948d85865066417c91.tar.bz2
embedded-cross-1b8893215fa14c0a9b661e948d85865066417c91.zip
Create a snapshot for pyrtc.
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pyrtc/Manifest1
-rw-r--r--dev-python/pyrtc/pyrtc-20090418.ebuild33
2 files changed, 34 insertions, 0 deletions
diff --git a/dev-python/pyrtc/Manifest b/dev-python/pyrtc/Manifest
index 523f5b1..819b93f 100644
--- a/dev-python/pyrtc/Manifest
+++ b/dev-python/pyrtc/Manifest
@@ -1 +1,2 @@
+EBUILD pyrtc-20090418.ebuild 633 RMD160 f8b939ba3fd32a33907e4f05a4dce46a3cd448c5 SHA1 ddff770c572db020732ebd1340d29f9b4932588d SHA256 334b82127ee86317cae65944f329d16ef048004137e2bed1c0adc5e9cac7e53c
EBUILD pyrtc-9999.ebuild 580 RMD160 865db00a3a029928b3ead22cebb59a5383cd3c96 SHA1 64ee31a6dbe1edeb0d48b47b5bb0238c0346ea0b SHA256 cebbb028595be4a3bef181699d1f06bd79a049d3088171d088359ea1244c7de7
diff --git a/dev-python/pyrtc/pyrtc-20090418.ebuild b/dev-python/pyrtc/pyrtc-20090418.ebuild
new file mode 100644
index 0000000..329e208
--- /dev/null
+++ b/dev-python/pyrtc/pyrtc-20090418.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils git
+
+DESCRIPTION="The FreeSmartPhone.org Python RTC helper"
+HOMEPAGE="http://www.freesmartphone.org"
+EGIT_REPO_URI="git://git.freesmartphone.org/python-helpers.git"
+EGIT_PROJECT="python-helpers.git"
+EGIT_TREE="99f73c827dea8b3caf82a991d890a822ea920392"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~arm"
+IUSE=""
+
+RDEPEND="dev-lang/python
+ >=sys-apps/dbus-1.2"
+DEPEND="dev-python/cython"
+
+src_compile() {
+
+ cd ${S}/${PN}
+
+ distutils_src_compile
+}
+
+src_install() {
+
+ cd ${S}/${PN}
+ distutils_src_install
+}