aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaksim 'max_posedon' Melnikau <maxposedon@gmail.com>2010-05-15 02:05:44 +0300
committerMaksim 'max_posedon' Melnikau <maxposedon@gmail.com>2010-05-15 02:05:44 +0300
commit0b9fa70fd4f2087fb5c420c6303d726277caaa29 (patch)
tree05e958aebbe3edde0aa8abd64e7635e4c299cbfe /sys-mobilephone/fsoinitd
parentupdate main fso2 ebuilds (diff)
downloadembedded-cross-0b9fa70fd4f2087fb5c420c6303d726277caaa29.tar.gz
embedded-cross-0b9fa70fd4f2087fb5c420c6303d726277caaa29.tar.bz2
embedded-cross-0b9fa70fd4f2087fb5c420c6303d726277caaa29.zip
bump all fso2(cornucopia) tools
Signed-off-by: Maksim 'max_posedon' Melnikau <maxposedon@gmail.com>
Diffstat (limited to 'sys-mobilephone/fsoinitd')
-rw-r--r--sys-mobilephone/fsoinitd/Manifest1
-rw-r--r--sys-mobilephone/fsoinitd/fsoinitd-0.1.0.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/sys-mobilephone/fsoinitd/Manifest b/sys-mobilephone/fsoinitd/Manifest
new file mode 100644
index 0000000..f360b59
--- /dev/null
+++ b/sys-mobilephone/fsoinitd/Manifest
@@ -0,0 +1 @@
+EBUILD fsoinitd-0.1.0.ebuild 464 RMD160 ce7cc4ba87addf339472fd003d8180768efd4d51 SHA1 5c8024ff7bc52f4e0d87a9343d0d79a09e5b5d37 SHA256 da8af03b46700db4dfa0f0f3af7909d3d5a4eae98d567a35471e146cf7b15f5f
diff --git a/sys-mobilephone/fsoinitd/fsoinitd-0.1.0.ebuild b/sys-mobilephone/fsoinitd/fsoinitd-0.1.0.ebuild
new file mode 100644
index 0000000..66cfe91
--- /dev/null
+++ b/sys-mobilephone/fsoinitd/fsoinitd-0.1.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+inherit cornucopia_git
+EGIT_COMMIT="1f9281ac4320eed66411fde8fe21ea87ee138e78"
+
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.18.0
+ >=dev-libs/libgee-0.5.0
+ >=sys-apps/dbus-1.2.1
+ >=dev-libs/dbus-glib-0.76
+ >=sys-mobilephone/libfsobasics-0.2.3"
+DEPEND="${RDEPEND}
+ >=dev-lang/vala-0.8.1.1"
+
+src_configure()
+{
+ econf \
+ $(use_enable debug)
+}