aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2021-10-23 03:25:25 -0400
committerMike Frysinger <vapier@gentoo.org>2021-10-23 18:18:03 -0400
commitafa38c053de48152beef9d8bf6726a4710bcba58 (patch)
tree2ba66da9cba76c6e035c9b972e5c1c629f8f7967 /tests/local.mk
parentlibsandbox: fix flags extraction for a few syscalls (diff)
downloadsandbox-afa38c053de48152beef9d8bf6726a4710bcba58.tar.gz
sandbox-afa38c053de48152beef9d8bf6726a4710bcba58.tar.bz2
sandbox-afa38c053de48152beef9d8bf6726a4710bcba58.zip
libsandbox: add 64-bit time_t wrappers
This intercepts the C library 64-bit time_t interfaces. The syscall trace side will need more work first. Bug: https://bugs.gentoo.org/751241 Signed-off-by: Mike Frysinger <vapier@gentoo.org>
Diffstat (limited to 'tests/local.mk')
-rw-r--r--tests/local.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/local.mk b/tests/local.mk
index aa2acac..86a8a65 100644
--- a/tests/local.mk
+++ b/tests/local.mk
@@ -81,7 +81,9 @@ check_PROGRAMS += \
%D%/unlinkat-0 \
%D%/utime-0 \
%D%/utimensat-0 \
+ %D%/utimensat64-0 \
%D%/utimensat_static-0 \
+ %D%/utimensat64_static-0 \
%D%/utimes-0 \
%D%/vfork-0 \
\