aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/vim-gromacs/vim-gromacs-9999.ebuild')
-rw-r--r--app-vim/vim-gromacs/vim-gromacs-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-vim/vim-gromacs/vim-gromacs-9999.ebuild b/app-vim/vim-gromacs/vim-gromacs-9999.ebuild
index 465c9db1e..018070c67 100644
--- a/app-vim/vim-gromacs/vim-gromacs-9999.ebuild
+++ b/app-vim/vim-gromacs/vim-gromacs-9999.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: Exp $
-EAPI=4
+EAPI=5
-inherit git-2 vim-plugin
+inherit git-r3 vim-plugin
DESCRIPTION="vim plugin: Gromacs file syntax highlighting and some macros"
HOMEPAGE="https://github.com/HubLot/vim-gromacs"
@@ -23,6 +23,6 @@ VIM_PLUGIN_MESSAGES="filetype"
pkg_preinst () {
# Remove git files
- rm "${D}/usr/share/vim/vimfiles/.gitignore"
- rm -r "${D}/usr/share/vim/vimfiles/.git"
+ rm "${ED}/usr/share/vim/vimfiles/.gitignore" || die
+ rm -r "${ED}/usr/share/vim/vimfiles/.git" || die
}