summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2022-03-13 22:03:07 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2022-03-13 22:03:15 -0700
commitabaab5861bc9e2abef7c393192c64ed78a43c35e (patch)
treea23ac0f328197bb719eb915dd2dda467ecc0f3b2 /dev-perl/Test-Mock-LWP/Test-Mock-LWP-0.80.0.ebuild
parentprofiles/package.mask: mask net-p2p/arti, not production ready yet (diff)
downloadgentoo-abaab5861bc9e2abef7c393192c64ed78a43c35e.tar.gz
gentoo-abaab5861bc9e2abef7c393192c64ed78a43c35e.tar.bz2
gentoo-abaab5861bc9e2abef7c393192c64ed78a43c35e.zip
dev-perl/Test-Mock-LWP: fix version
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
Diffstat (limited to 'dev-perl/Test-Mock-LWP/Test-Mock-LWP-0.80.0.ebuild')
-rw-r--r--dev-perl/Test-Mock-LWP/Test-Mock-LWP-0.80.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Test-Mock-LWP/Test-Mock-LWP-0.80.0.ebuild b/dev-perl/Test-Mock-LWP/Test-Mock-LWP-0.80.0.ebuild
new file mode 100644
index 000000000000..2f3608b34fc6
--- /dev/null
+++ b/dev-perl/Test-Mock-LWP/Test-Mock-LWP-0.80.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=LUKEC
+DIST_VERSION=0.08
+inherit perl-module
+
+DESCRIPTION="Mocks LWP::UserAgent"
+
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ virtual/perl-Carp
+ dev-perl/Test-MockObject
+ virtual/perl-Test
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-CPAN-Meta-Requirements-2.120.620
+ virtual/perl-ExtUtils-MakeMaker
+ virtual/perl-Module-Metadata
+"