summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2015-10-14 08:32:56 +0200
committerMichał Górny <mgorny@gentoo.org>2015-10-14 08:32:56 +0200
commitf54a70a38a75388f29d5854ddce7c19cfb6ca95f (patch)
tree1cd006de0afb2ba8a81dff053327ff65020ec960 /dev-python/virtualenv
parentdev-python/unittest2: Add python3.5 on v0.8.0 (diff)
downloadgentoo-f54a70a38a75388f29d5854ddce7c19cfb6ca95f.tar.gz
gentoo-f54a70a38a75388f29d5854ddce7c19cfb6ca95f.tar.bz2
gentoo-f54a70a38a75388f29d5854ddce7c19cfb6ca95f.zip
dev-python/virtualenv: Add python3.5 to v13.1.1
Diffstat (limited to 'dev-python/virtualenv')
-rw-r--r--dev-python/virtualenv/virtualenv-13.1.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/virtualenv/virtualenv-13.1.1.ebuild b/dev-python/virtualenv/virtualenv-13.1.1.ebuild
index dcf3173c001d..de7ef3fe7b1b 100644
--- a/dev-python/virtualenv/virtualenv-13.1.1.ebuild
+++ b/dev-python/virtualenv/virtualenv-13.1.1.ebuild
@@ -2,9 +2,9 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI="5"
+EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{3,4} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
inherit distutils-r1
@@ -37,7 +37,7 @@ python_compile_all() {
}
python_test() {
- py.test || die "Tests fail with ${EPYTHON}"
+ py.test -vvx || die "Tests fail with ${EPYTHON}"
}
python_install_all() {