summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2022-04-08 15:50:42 +0200
committerMichał Górny <mgorny@gentoo.org>2022-04-08 15:50:42 +0200
commit2a52cfadd0bc61a0d15211dfa66a83deebe0c3fc (patch)
tree41834cacde81b0cbb12b9a1fb02a4c169e29169d /dev-python/watchgod
parentsys-kernel/gentoo-sources: add 5.17.2, remove redundant patches (diff)
downloadgentoo-2a52cfadd0bc61a0d15211dfa66a83deebe0c3fc.tar.gz
gentoo-2a52cfadd0bc61a0d15211dfa66a83deebe0c3fc.tar.bz2
gentoo-2a52cfadd0bc61a0d15211dfa66a83deebe0c3fc.zip
dev-python/watchgod: Fix whitespace
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/watchgod')
-rw-r--r--dev-python/watchgod/watchgod-0.8.1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/watchgod/watchgod-0.8.1.ebuild b/dev-python/watchgod/watchgod-0.8.1.ebuild
index 4e6dd5a7db55..874e2f8b0a30 100644
--- a/dev-python/watchgod/watchgod-0.8.1.ebuild
+++ b/dev-python/watchgod/watchgod-0.8.1.ebuild
@@ -5,6 +5,7 @@ EAPI=8
DISTUTILS_USE_PEP517=setuptools
PYTHON_COMPAT=( pypy3 python3_{8..10} )
+
inherit distutils-r1
DESCRIPTION="Simple, modern file watching and code reload in Python"
@@ -35,7 +36,6 @@ BDEPEND="
distutils_enable_tests pytest
-
src_prepare() {
# increase timeout
sed -e '/sleep/s/0.01/1.0/' -i tests/test_watch.py || die