summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2023-05-15 17:28:17 -0400
committerMatt Turner <mattst88@gentoo.org>2023-05-15 17:29:10 -0400
commit43cb0eea60a4243ec23cf9780bbfe9fc60d98456 (patch)
treedd4b2c491ff143e006d86400027041c272b44c8a /media-libs/mesa/mesa-9999.ebuild
parentsci-geosciences/merkaartor: drop 0.19.0 (diff)
downloadgentoo-43cb0eea60a4243ec23cf9780bbfe9fc60d98456.tar.gz
gentoo-43cb0eea60a4243ec23cf9780bbfe9fc60d98456.tar.bz2
gentoo-43cb0eea60a4243ec23cf9780bbfe9fc60d98456.zip
media-libs/mesa: Fix python_check_deps
Closes: https://bugs.gentoo.org/906387 Signed-off-by: Matt Turner <mattst88@gentoo.org>
Diffstat (limited to 'media-libs/mesa/mesa-9999.ebuild')
-rw-r--r--media-libs/mesa/mesa-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-libs/mesa/mesa-9999.ebuild b/media-libs/mesa/mesa-9999.ebuild
index c97b387abfac..ad45cd716c1a 100644
--- a/media-libs/mesa/mesa-9999.ebuild
+++ b/media-libs/mesa/mesa-9999.ebuild
@@ -252,9 +252,9 @@ pkg_pretend() {
}
python_check_deps() {
- python_has_version -b ">=dev-python/mako-0.8.0[${PYTHON_USEDEP}]"
+ python_has_version -b ">=dev-python/mako-0.8.0[${PYTHON_USEDEP}]" || return 1
if use vulkan && use video_cards_intel && use amd64; then
- python_has_version -b "dev-python/ply[${PYTHON_USEDEP}]"
+ python_has_version -b "dev-python/ply[${PYTHON_USEDEP}]" || return 1
fi
}