summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRick Farina <zerochaos@gentoo.org>2021-03-30 16:28:56 -0400
committerRick Farina <zerochaos@gentoo.org>2021-03-30 16:28:56 -0400
commit3d4dc778e06cd4ea4ea790746eead454cbe60cd8 (patch)
tree0d5de11b69664fd5a9255fd741895a54fc60af12 /net-wireless
parentnet-wireless/hackrf-tools: sync 9999 (diff)
downloadgentoo-3d4dc778e06cd4ea4ea790746eead454cbe60cd8.tar.gz
gentoo-3d4dc778e06cd4ea4ea790746eead454cbe60cd8.tar.bz2
gentoo-3d4dc778e06cd4ea4ea790746eead454cbe60cd8.zip
net-wireless/airspy: migrate off cmake-utils
Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Rick Farina <zerochaos@gentoo.org>
Diffstat (limited to 'net-wireless')
-rw-r--r--net-wireless/airspy/airspy-1.0.9.ebuild8
-rw-r--r--net-wireless/airspy/airspy-9999.ebuild8
2 files changed, 8 insertions, 8 deletions
diff --git a/net-wireless/airspy/airspy-1.0.9.ebuild b/net-wireless/airspy/airspy-1.0.9.ebuild
index c87df5170b75..d214c535ef76 100644
--- a/net-wireless/airspy/airspy-1.0.9.ebuild
+++ b/net-wireless/airspy/airspy-1.0.9.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils udev
+inherit cmake udev
DESCRIPTION="Usemode driver and associated tools for airspy"
HOMEPAGE="http://www.airspy.com"
@@ -29,11 +29,11 @@ src_configure() {
local mycmakeargs=(
-DINSTALL_UDEV_RULES=$(usex udev)
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
if use udev; then
udev_newrules "${ED}/etc/udev/rules.d/52-airspy.rules" 52-airspy.rules
diff --git a/net-wireless/airspy/airspy-9999.ebuild b/net-wireless/airspy/airspy-9999.ebuild
index c87df5170b75..d214c535ef76 100644
--- a/net-wireless/airspy/airspy-9999.ebuild
+++ b/net-wireless/airspy/airspy-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils udev
+inherit cmake udev
DESCRIPTION="Usemode driver and associated tools for airspy"
HOMEPAGE="http://www.airspy.com"
@@ -29,11 +29,11 @@ src_configure() {
local mycmakeargs=(
-DINSTALL_UDEV_RULES=$(usex udev)
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
if use udev; then
udev_newrules "${ED}/etc/udev/rules.d/52-airspy.rules" 52-airspy.rules