summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2023-05-04 21:34:35 -0400
committerMatt Turner <mattst88@gentoo.org>2023-05-04 21:36:00 -0400
commitb5f21d491954e2d5d98ae5f5a0d1a34e33326a9e (patch)
treeaf2b8846461659a21ac816198a163c0e8f3ab5d1 /x11-drivers/xf86-video-geode/xf86-video-geode-2.11.21.ebuild
parentx11-apps/xcalc: Version bump to 1.1.2 (diff)
downloadgentoo-b5f21d491954e2d5d98ae5f5a0d1a34e33326a9e.tar.gz
gentoo-b5f21d491954e2d5d98ae5f5a0d1a34e33326a9e.tar.bz2
gentoo-b5f21d491954e2d5d98ae5f5a0d1a34e33326a9e.zip
x11-drivers/xf86-video-geode: Version bump to 2.11.21
Signed-off-by: Matt Turner <mattst88@gentoo.org>
Diffstat (limited to 'x11-drivers/xf86-video-geode/xf86-video-geode-2.11.21.ebuild')
-rw-r--r--x11-drivers/xf86-video-geode/xf86-video-geode-2.11.21.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-drivers/xf86-video-geode/xf86-video-geode-2.11.21.ebuild b/x11-drivers/xf86-video-geode/xf86-video-geode-2.11.21.ebuild
new file mode 100644
index 000000000000..408c7f8a8271
--- /dev/null
+++ b/x11-drivers/xf86-video-geode/xf86-video-geode-2.11.21.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+XORG_TARBALL_SUFFIX="xz"
+inherit xorg-3
+
+DESCRIPTION="AMD Geode GX2 and LX video driver"
+KEYWORDS="~x86"
+IUSE="ztv"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ ztv? (
+ sys-kernel/linux-headers
+ )"
+
+src_configure() {
+ local XORG_CONFIGURE_OPTIONS=(
+ $(use_enable ztv)
+ )
+ xorg-3_src_configure
+}