summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/simpleeval/simpleeval-0.9.10.ebuild13
1 files changed, 2 insertions, 11 deletions
diff --git a/dev-python/simpleeval/simpleeval-0.9.10.ebuild b/dev-python/simpleeval/simpleeval-0.9.10.ebuild
index f47417669031..5bf3e2d9b30d 100644
--- a/dev-python/simpleeval/simpleeval-0.9.10.ebuild
+++ b/dev-python/simpleeval/simpleeval-0.9.10.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
@@ -13,14 +13,5 @@ SRC_URI="mirror://pypi/s/${PN}/${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
KEYWORDS="amd64 x86"
-IUSE=""
-RDEPEND=""
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]"
-
-DOCS="README.rst"
-
-python_test() {
- esetup.py test
-}
+distutils_enable_tests setup.py