summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/plyr/plyr-1.0.6-r1.ebuild24
1 files changed, 17 insertions, 7 deletions
diff --git a/dev-python/plyr/plyr-1.0.6-r1.ebuild b/dev-python/plyr/plyr-1.0.6-r1.ebuild
index 61bc5e92d5be..1c9757970eab 100644
--- a/dev-python/plyr/plyr-1.0.6-r1.ebuild
+++ b/dev-python/plyr/plyr-1.0.6-r1.ebuild
@@ -12,21 +12,31 @@ MY_PN="python-glyr"
MY_P="${MY_PN}-${PV}"
DESCRIPTION="A python wrapper for Glyr"
-HOMEPAGE="https://sahib.github.io/python-glyr/intro.html
- https://github.com/sahib/python-glyr"
-SRC_URI="https://github.com/sahib/${MY_PN}/archive/${PV}.tar.gz -> ${MY_P}.tar.gz"
+HOMEPAGE="
+ https://sahib.github.io/python-glyr/intro.html
+ https://github.com/sahib/python-glyr/
+ https://pypi.org/project/plyr/
+"
+SRC_URI="
+ https://github.com/sahib/${MY_PN}/archive/${PV}.tar.gz -> ${MY_P}.tar.gz
+"
S="${WORKDIR}/${MY_P}"
LICENSE="GPL-3+"
KEYWORDS="amd64 x86"
SLOT="0"
-RDEPEND="media-libs/glyr:="
-DEPEND="${RDEPEND}"
+DEPEND="
+ media-libs/glyr:=
+"
+RDEPEND="
+ ${DEPEND}
+"
BDEPEND="
- dev-python/cython[${PYTHON_USEDEP}]"
+ dev-python/cython[${PYTHON_USEDEP}]
+"
-distutils_enable_sphinx docs
+distutils_enable_sphinx docs/source
distutils_enable_tests pytest
EPYTEST_DESELECT=(