summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/mccabe/mccabe-0.2.1.ebuild9
1 files changed, 5 insertions, 4 deletions
diff --git a/dev-python/mccabe/mccabe-0.2.1.ebuild b/dev-python/mccabe/mccabe-0.2.1.ebuild
index 684e9aaace04..4cb4d3210723 100644
--- a/dev-python/mccabe/mccabe-0.2.1.ebuild
+++ b/dev-python/mccabe/mccabe-0.2.1.ebuild
@@ -1,14 +1,14 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} )
inherit distutils-r1
-DESCRIPTION="a plugin for flake8"
+DESCRIPTION="A plugin for flake8"
HOMEPAGE="https://github.com/flintwork/mccabe"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
@@ -17,6 +17,7 @@ IUSE=""
LICENSE="MIT"
SLOT="0"
-RDEPEND=">=dev-python/pep8-1.4.3[${PYTHON_USEDEP}]
+RDEPEND="
+ >=dev-python/pep8-1.4.3[${PYTHON_USEDEP}]
dev-python/flake8[${PYTHON_USEDEP}]"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"