summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/urllib3/urllib3-1.26.9-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/urllib3/urllib3-1.26.9-r1.ebuild b/dev-python/urllib3/urllib3-1.26.9-r1.ebuild
index 13a71d8e1a84..4bfc51d75d66 100644
--- a/dev-python/urllib3/urllib3-1.26.9-r1.ebuild
+++ b/dev-python/urllib3/urllib3-1.26.9-r1.ebuild
@@ -5,7 +5,7 @@
EAPI=7
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
+PYTHON_COMPAT=( python3_{8..11} pypy3 )
PYTHON_REQ_USE="ssl(+)"
inherit distutils-r1
@@ -41,7 +41,7 @@ BDEPEND="
dev-python/pytest-freezegun[\${PYTHON_USEDEP}]
>=dev-python/trustme-0.5.3[\${PYTHON_USEDEP}]
>=www-servers/tornado-4.2.1[\${PYTHON_USEDEP}]
- " python3_{8..10})
+ " python3_{8..11})
)
"
@@ -49,7 +49,7 @@ python_test() {
local -x CI=1
# FIXME: get tornado ported
# please keep in sync with BDEPEND!
- if ! has "${EPYTHON}" python3.{8..10}; then
+ if ! has "${EPYTHON}" python3.{8..11}; then
einfo "Skipping tests on ${EPYTHON}"
return
fi