summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-musiczombie/lc-musiczombie-0.6.65.ebuild')
-rw-r--r--app-leechcraft/lc-musiczombie/lc-musiczombie-0.6.65.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-leechcraft/lc-musiczombie/lc-musiczombie-0.6.65.ebuild b/app-leechcraft/lc-musiczombie/lc-musiczombie-0.6.65.ebuild
new file mode 100644
index 000000000000..5cb553b12acc
--- /dev/null
+++ b/app-leechcraft/lc-musiczombie/lc-musiczombie-0.6.65.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+inherit leechcraft
+
+DESCRIPTION="MusicBrainz client plugin for LeechCraft"
+
+SLOT="0"
+KEYWORDS=" ~amd64 ~x86"
+IUSE="debug acoustid"
+
+DEPEND="~app-leechcraft/lc-core-${PV}
+ acoustid? ( media-libs/chromaprint )"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs="
+ $(cmake-utils_use_with acoustid MUSICZOMBIE_CHROMAPRINT)
+ "
+ cmake-utils_src_configure
+}